ZetaDisplay - Incident: StudioPortal and ZetaCast down – Incident details

Engage+ (Backend) experiencing major outage

Incident: StudioPortal and ZetaCast down

Resolved
Operational
Started almost 4 years agoLasted about 9 hours

Affected

ZetaCast

Operational from 5:30 AM to 2:00 PM

ZetaCast (UI)

Operational from 5:30 AM to 2:00 PM

StudioPortal

Operational from 5:30 AM to 2:00 PM

Updates
  • Resolved
    Resolved

    The backend server of StudioPortal and ZetaCast was unavailable from 12/12/2020 02:12 (CET) which cause that Users could not login to the system and Player could not get any updates or be monitored. During the downtime of the backend server, users could not do any content management, none of the Content automations could be performed and some of the live html5 template could not show any information on the screen.

    This backend problem did not have any effect on most of the players, since those were playing content normally in offline using already downloaded Playlist and content information.

  • Monitoring
    Update

    Backend is still under heavy load due to accumulated pending tasks.

  • Monitoring
    Monitoring

    Most services have started and login to StudioPortal and ZetaCast interfaces works, but using the interfaces works slower because heavy load of backend server.

  • Identified
    Identified

    Backend services were restarted.

  • Investigating
    Investigating

    ZetaCast and StudioPortal are unavailable, we are investigating the issue.