Scheduled infrastructure maintenance
Scheduled for February 12, 2025 at 7:00 AM – 10:22 AM
Affects
Engage
Under maintenance from 7:00 AM to 10:22 AM
Admin Panel
Under maintenance from 7:00 AM to 10:22 AM
Admin Panel (UI)
Under maintenance from 7:00 AM to 10:22 AM
Admin Panel (API)
Under maintenance from 7:00 AM to 10:22 AM
Completed
February 12, 2025 at 10:22 AMCompleted
February 12, 2025 at 10:22 AMMaintenance is done and all services are OK
Update
February 12, 2025 at 8:14 AMIn progress
February 12, 2025 at 8:14 AMWe have applied all new configuration and we will monitor applied changes.
Update
February 12, 2025 at 7:33 AMIn progress
February 12, 2025 at 7:33 AMWe have applied now configuration for everything, Apollo is currently experiencing downtime as it spins up.
Update
February 12, 2025 at 7:27 AMIn progress
February 12, 2025 at 7:27 AMWe have now applied new infrastructure configuration and we are applying configuration changes for apps and services one by one.
Currently we have Engage in progress and some downtime may incur.
Update
February 12, 2025 at 7:09 AMIn progress
February 12, 2025 at 7:09 AMWe have applied Engage backend deployment and we will being shortly core infrastructure changes.
In progress
February 12, 2025 at 7:00 AMIn progress
February 12, 2025 at 7:00 AMMaintenance is now in progress
Planned
February 12, 2025 at 7:00 AMPlanned
February 12, 2025 at 7:00 AMWe are planning for a scheduled maintenance during that time.