ZetaDisplay - ZetaCast - ZetaCast (UI) isn't accessible at the moment – Incident details

Engage+ (Backend) experiencing major outage

ZetaCast - ZetaCast (UI) isn't accessible at the moment

Resolved
Major outage
Started 3 months agoLasted 2 minutes

Affected

ZetaCast

Operational from 5:54 PM to 5:54 PM, Major outage from 5:54 PM to 5:55 PM, Operational from 5:55 PM to 5:55 PM

ZetaCast (UI)

Operational from 5:54 PM to 5:54 PM, Major outage from 5:54 PM to 5:55 PM, Operational from 5:55 PM to 5:55 PM

Updates
  • Resolved
    Resolved

    ZetaCast - ZetaCast (UI) All services are now operational

  • Investigating
    Investigating

    ZetaCast - ZetaCast (UI) We've been made aware of a possible service disruption. We will update you when we know more.